Kritická zranitelnost CVE-2016-4631 se nalézá v API ImageIO a může být zneužita vzdáleným útočníkem ke krádeži citlivých informací. Útok může být proveden zasláním MMS nebo iMessage nebo pomocí webové stránky přes prohlížeč Safari. Uživatelé by měli co nejdříve updatovat na poslední verzi iOS.

Zařízení iPhone mohou být napadeny zasláním zprávy