Zranitelnosti ve firmwaru některých produktů společnosti Intel

Společnost Intel vydala bezpečnostní doporučení ke zranitelnostem firmwaru produktů Management Engine (Intel® ME) ve verzi 11.0/11.5/11.6/11.7/11.10/11.20, Server Platform Services (SPS) verze 4.0 a Trusted Execution Engine (Intel® TXE) verze 3.0. Všechny tyto produkty obsahují bezpečnostní zranitelnosti firmwaru, které mohou být v krajním případě útočníkem zneužity k převzetí kontroly nad systémem.

Administrátorům systémů společnost Intel doporučuje aktualizovat pomocí dostupné záplaty, popř. společnost vydala také nástroj k detekci zda je daný systém zranitelný.