Chyba umožňující eskalaci oprávnění se týká většiny linuxových distribucí

Kritická chyba v balíčku X.Org serveru umožňuje eskalaci oprávnění přihlášených uživatelů. Ti pak mohou spouštět v terminálu libovolné příkazy s oprávěním root. Zranitelnost se týká OpenBSD a většiny linuxových distribucí jako jsou Debian, Ubuntu, CentOS, Red Hat nebo Fedora.