Záplatujte vaše smart switche Cisco 220 co nejdříve

Byla vydána nová verze firmware pro Cisco smart switche série 220, která opravuje tři zranitelnosti, z nichž dvě jsou považovány za kritické. První zranitelnost umožňuje nepřihlášenému, vzdálenému útočníkovi nahrát libovolné soubory a modifikovat konfiguraci dotčeného zařízení, případně injektovat reverzní shell. Druhá zranitelnost, buffer overflow, umožňuje nepřihlášenému, vzdálenému útočníkovi spustit libovolný kód s právy uživatele root. Třetí ze zranitelností umožňuje nepřihlášenému, vzdálenému útočníkovi provést útok command injection.